[Résolu] Impossible de déconnecter une sonde radio / sonde fantôme

Avatar de l’utilisateur
testo_JG
Administrateur du site
Messages : 63
Enregistré le : mar. 13 oct. 2015 16:59

[Résolu] Impossible de déconnecter une sonde radio / sonde fantôme

Messagepar testo_JG » mar. 12 janv. 2016 11:14

Bonjour,

Si vous rencontrez le cas de figure ci-dessous :

-Impossible de déconnecter une sonde radio, après la déconnexion, celle-ci s'ajoute à nouveau automatiquement au système et cela, sans que vous ayez effectué une manipulation de resynchronisation.

Ceci est le symptôme de la présence d'une sonde dites "fantôme".

Voici les différentes étapes pour solutionner le problème:

-Se connecter sur le serveur ou est installé l'application et la base de données testo Saveris
-Vérifier l'adresse IP de la base (boitier physique Saveris) concernée par la présence de sondes fantômes (exemple : 192.168.1.100)
-Ouvrir la console regedit
Image

-Se déplacer dans l'arborescence :
OS x86 : HKEY_LOCAL_MACHINE\SOFTWARE\Testo\comsoft\
ou
OS x64 : HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Testo\comsoft\

-Créer la clef "tccom"
Image

-Aller dans le répertoire "tccom"
Image

-Créer une nouvelle valeur DWORD
Image

-La nommer à partir de l'adresse IP de votre base
Image

-Double cliquer sur la nouvelle clef et lui attribuer la valeur : 00000014
Image

-Vous devriez obtenir :
Image

-Redémarrer le serveur et tester à nouveau la suppression de sonde.

Cela devrait fonctionner à nouveau.
Support Testo Saveris
savsaveris@testo.fr

Retourner vers « Testo Saveris »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité